Umm, bent 2nd chamber tube???

AE1009-R Ultralite(2006)
AE1009-Y Advanced Frame Expedition(2007-Present)

Moderator: JCOOLEY

Post Reply
BirdDog
Posts: 7
Joined: Fri Mar 25, 2016 10:20 am

Umm, bent 2nd chamber tube???

Post by BirdDog » Thu Apr 07, 2016 4:49 pm

Yeah whenever I want to inflate chamber 2 (2 psi) as shown in the pictures it doesn seem to want to straighten out when i try to push it out of my legs way it just wants to come back towards the middle. I haven't taken it out on the water so I don't know how it would affect bouyancy or stability but yeah it's pretty annoying because on pictures of the expedition for everyone else it seems okay. Does mine have a defect? Or am I just doing something wrong?

The 2nd chamber was inflated to 2 psi as recommended, the curvature is more apparent when looking at the deck lift.

Image

Image

JCOOLEY
Site Admin
Posts: 983
Joined: Tue Feb 20, 2007 2:46 pm
Location: Benicia, CA

Post by JCOOLEY » Fri Apr 08, 2016 10:06 am

There are quite a few reasons why your tune could be out of alignment. I would first try pulling out the guts of the kayak and then putting them back in. Make sure the ribs in the bow and stern are in place.
From the picture, the tube needs more air. It appears too soft.
Inflate chamber 1 until the kayak takes shape and raises off the ground.
Then inflate chamber 2 until about 2.5 psi.
If the problem persists, contact customer service and they can walk you through other possibilities.
info@advancedelements.com

BirdDog
Posts: 7
Joined: Fri Mar 25, 2016 10:20 am

Post by BirdDog » Fri Apr 08, 2016 3:34 pm

thanks

vsj
Posts: 11
Joined: Wed May 30, 2012 9:44 am

I had the same problem

Post by vsj » Mon May 02, 2016 3:00 am

I had the same problem inflating my Expedition for the first time.

Mere inflating did not help as the tube is held in place with patches of velcro between it and the hull. At least in my model. As instructed earlier somewhere on this forum, I put sheets of paper between them so that the tube could align better while inflating. When it seemed right, I removed the papers and let the velcro stick and it hasn't bent anymore.

User avatar
PJohanson
Posts: 672
Joined: Fri Jun 01, 2007 5:48 pm
Location: Vancouver Island, Canada

Post by PJohanson » Sun May 08, 2016 5:43 pm

When you put the tubes back inside the hull, lined up all straight, fasten the footbar too. You can always adjust it later.

vortex
Posts: 12
Joined: Wed May 07, 2008 2:22 pm
Location: UK

Post by vortex » Mon Aug 29, 2016 5:01 am

1) On the first inflation the kayak inner tube (bladder) has bunched up within the grey bladder cover & needs adjusting forwards.
2) You usually only need to do this once & it takes just a few minutes……………
3) Note where the bulge is.
4) Let most of the air out of the kayak.
5) Unzip the grey bladder cover (the zip to access the bladder is inside the kayak at the front).
6) Push the bladder forwards towards the front of the kayak to even out the kink.
7) You may also need to pull the grey bladder cover away from the kayak outer to allow the Velcro to re position itself correctly.
8) Re-inflate & the sides of the kayak will be evenly inflated.

Post Reply