Understanding your valves

PSI, Proper Technique, Valves etc.

Moderator: JCOOLEY

Post Reply
rsimpson
Site Admin
Posts: 203
Joined: Tue May 20, 2008 10:15 am
Location: Bay Area

Understanding your valves

Post by rsimpson » Wed Mar 23, 2011 11:33 am

Image[/img]

dspid2404
Posts: 293
Joined: Mon Jun 01, 2009 4:48 pm
Location: Virginia, U.S.A.

Post by dspid2404 » Tue Dec 06, 2011 11:15 am

My Expedition is getting close to four years now and I have noticed that one of the inflation valves is getting more difficult to turn, mostly from the in position to the out position. It could be sand or debris on the stem but I haven't had the chance to look closely at it. How does one service these stems? Would lubricant help or cause additional problems?

rsimpson
Site Admin
Posts: 203
Joined: Tue May 20, 2008 10:15 am
Location: Bay Area

Post by rsimpson » Tue Dec 06, 2011 11:52 am

Try blowing the sand out and, then, spraying the spring with a little wd-40. That should do the trick.

It could also be that the plunger is simply bottoming out. Try grabbing the valve around the locking nut and pulling up on the valve while inflating. This will create space for the plunger to move freely without getting caught up on the matrial.
Last edited by rsimpson on Thu Dec 08, 2011 5:45 pm, edited 1 time in total.

dspid2404
Posts: 293
Joined: Mon Jun 01, 2009 4:48 pm
Location: Virginia, U.S.A.

Post by dspid2404 » Tue Dec 06, 2011 12:49 pm

I'll give it a try. I wasn't sure how the oil would effect things. Thank you for the information.

rsimpson
Site Admin
Posts: 203
Joined: Tue May 20, 2008 10:15 am
Location: Bay Area

Post by rsimpson » Wed Dec 07, 2011 12:45 pm

It only has 1 metal spring so it should be fine.

MissMelodie
Posts: 11
Joined: Sat Mar 08, 2014 2:46 pm
Location: Abbotsford, British Columbia

Post by MissMelodie » Sun Mar 30, 2014 12:19 pm

Thanks for posting this :D I just purchased the screw on valve adapter with gauge (ordered it but haven't actually received it yet) and was wondering if the valve should be in the inflate position when using it. Question answered Thanks :)

NaturalPath
Posts: 152
Joined: Wed Jan 25, 2012 9:39 am

Post by NaturalPath » Mon Mar 31, 2014 7:18 am

Hey MissMelodie;

An embarrassing mistake that I made, when I first got my kayak, was to lock the valve in the open position, by sticking my finger into the middle of the valve, pushing down, and turning it to the open position. I figured that this was the inflate position and, for the life of me, I couldn't figure out what I was doing wrong. Eventually, I discovered that these spring valves should be in the closed position for inflation. Pushing them in, and locking them open, is just for deflation purposes. The adapter, on the end of the hose going to the pump, has a rounded ridge across it's center that holds the valve slightly open, so that the pressure gauge can read the air pressure inside the kayak. So, the spring valve should be closed, and then you screw the adapter, which is on the end of the pump hose, to the valve. Then you can start pumping.

Post Reply